none
Windows 8 HCK client computer will not initialize RRS feed

  • Question

  • I have successful used the HCK studio to certify a USB driver for Windows 7, and signing for Windows XP. 

    I just installed the client on a new Windows 8 computer and although I have a consistent heart-beat in the HCK manager, the status in the configuration screen never changes from "Initializing" and never registers the Platform column, it just reads "Unknown Platform".  The dimensions are not populating at all.  I can reset the computer in the HCK manager and it eventually changes to ready, just like any other client, but the dimensions still fail to populate.

    At first I thought it might be UEFI security blocking it, and it may have prevented the installation from originally activating test mode.  After deactivating security, the machine is finally in test mode.  I have even reinstalled the client multiple times and still nothing.  The HCK communication service is running on both the client and manager computers. 

    The strange thing is that the USB device shows up in the list of devices in the selection screen, but it will not add the required tests because it does not have an OS defined.

    What am I missing?

    Friday, February 22, 2013 8:35 PM

Answers

  • So after digging around, I found that there was a problem with the MS SQL database.  The only solution I could find was to reinstall the controller.   So far so good, the machine was recognized and the information populated.  I was able to set the machine to ready, and I am able to run tests.  Looks like that solved it.  Good thing I had already created and submitted the package for Win 7 and XP.
    • Marked as answer by IntelHearing Monday, February 25, 2013 9:02 PM
    Monday, February 25, 2013 9:02 PM