none
How to turn off dash-dots center of work area

    Question

  • I want to turn off the dash-dots. I have reset window layout, started a blank console application and still there. I also went into options and turned off structure guide lines and still no love. https://i.imgur.com/nKEhtkK.png
    Friday, January 11, 2019 8:23 PM

Answers

  • It seems that you have an extension that is able to display such guidelines (column indicators). Check its display options.

    • Marked as answer by MountainDue Sunday, January 13, 2019 7:13 PM
    Saturday, January 12, 2019 8:29 AM

All replies

  • It seems that you have an extension that is able to display such guidelines (column indicators). Check its display options.

    • Marked as answer by MountainDue Sunday, January 13, 2019 7:13 PM
    Saturday, January 12, 2019 8:29 AM
  • Thanks a ton,, that was it. I have Visual Assist installed and somehow "Display indicator after column" was turned on. Thanks again it was driving me crazy.
    Sunday, January 13, 2019 7:15 PM
  • Hi MountainDue,

    Welcome to the MSDN forum.

    We are so glad to hear that your issue is solved and thanks for Viorel's solution.

    If you meet any VS IDE issues in the future, please feel free to let us know.

    Best regards,

    Sara


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, January 15, 2019 1:52 AM
    Moderator