none
The site template requires that the Feature {bf8b58f5-ebae-4a70-9848-622beaaf2043} be installed in the farm or site collection. RRS feed

  • Question

  • hi,

    i have created a  save site as a  template from a  sub site which has few  sitepages with custom web parts and 

    no publishing features activated. and  havinga  sub site master page also included in the site template.

    now when i tried to create a   new sub site from this template in a new server's site collection [ create  new sub site--> Custom-->mysitetemplate ] 

    am getting the belwo error:

    The site template requires that the Feature {bf8b58f5-ebae-4a70-9848-622beaaf2043} be installed in the farm or site collection.

    i checked in the net, there is no reporting features being used in my appln. and i went to site collec. features and disabled the reporting feature. but that also didnt solve my issue!

    and i am NOT using any powerview related functionality in my appln.

    as  bf8b58f5-ebae-4a70-9848-622beaaf2043 related to power view 

    cany anyone help, if you have  faced this issue. 


    Tuesday, June 10, 2014 2:30 PM

All replies

  • If the feature is present, you need to have the feature installed in the target site collection.

    Trevor Seward

    Follow or contact me at...
      

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Tuesday, June 10, 2014 2:38 PM
    Moderator
  • hi Trveor, 

    thanks  for your reply.

    this is a Powerview feature which I have never used in my appln. if thats the case, why this  feature is present.

    Wednesday, June 11, 2014 4:49 AM
  • I am also facing this issue and have not found any help on how to install the feature to permit the existing temp[late to be used....
    Thursday, February 26, 2015 12:31 AM
  • Were you able to find a solution to this issue? If not what have you done to fix this?

    agasthya

    Wednesday, January 22, 2020 12:13 PM