locked
Error on install with Vista Home Premium RRS feed

  • Question

  •  

    I downloaded the Crysis demo and works great on XP Pro BUT when I try to install it on Vista Home Premium (Dual boot PC) I get an error when it is installing C ++ express 2005.

    I tried to download Visual Basic C++ express 2005 separatley but get the same error. Something about a public key token and HRSRESULT 0x800736FD.

    Tried disabling firewall and anti virus.
    making sure to run as administrator but to no avail.
    Tried downloading several times C++ on the MS website but same error when install initiated half way through..

    For some reason this C++ Express installs does not want to install on Vista.

    This demo and c++ install works fine on my other XP Pro and XP Home machines.

    Any ideas???

    My System Specs
    Vista Home Premium 32 bit and XP Pro - Intel Dual Core E6400 -2 GIG DDR2 Ram - Nvidia 8800 GTX - Soundblaster Platinum

    Thanks!

     

     

    Friday, November 2, 2007 1:43 AM

Answers

  • when installing any of the express products on vista you need to install the IDE system under admin priv' then you need to install the service pack 1 as well as the addon for windows vista for vs sp1.

     

    Monday, November 5, 2007 1:38 AM
  • Thanks Glen for responding,

     

    I ended up reinstalling Vista Sad ... but it works fine now and installed everything with no problem and also the add / remove windows features is not blank anymore.

    Friday, November 9, 2007 3:04 PM

All replies

  •  

    Any ideas???

     

    Will try to get a screenshot of error and post back.

    Saturday, November 3, 2007 11:26 PM
  • when installing any of the express products on vista you need to install the IDE system under admin priv' then you need to install the service pack 1 as well as the addon for windows vista for vs sp1.

     

    Monday, November 5, 2007 1:38 AM
  • Thanks Glen for responding,

     

    I ended up reinstalling Vista Sad ... but it works fine now and installed everything with no problem and also the add / remove windows features is not blank anymore.

    Friday, November 9, 2007 3:04 PM