none
Need help cleaning my Kinect SDK install RRS feed

  • Question

  • My computer BSOD'ed while installing the Kinect SDK. (asmtxhci.sys being the culprit) I went to clean my system by uninstalling all Kinect features and then reinstalling them.  Two problems now present themselves

    1) in the Uninstall section there is a "Kinect for Windows Speech Recognition Language Pack (en-US)" section with out an icon, I can't uninstall it.  when I try to it says "The feature you are trying to use is on a network resource that is unavaliable", its trying to find MSKinectLangPack_enUS.msi and can't

    2) When I run KinectSDK-v1.6-Setup.exe again, I see the EULA, agree/install and then I get an error message "Setup Failed" An error occurred while installing: Detials: An error occurred during installation.  Please check the setup logs for more information.

    I don't know where the logs are.  I'm hoping there is a command line option I can use to force it to reinstall.  Anyone know if there is?

    Monday, January 7, 2013 8:53 AM

All replies

  • Did you restart your machine and also UnPlug and Plug the Kinect Device too. From your description above, it is certainly not a clean UnInstall in your machine. Please try to restart once.

    Thanks

    -Srini


    Srinivasa Nadella

    Monday, January 7, 2013 12:11 PM
  • I restarted, unplugged and replugged, and checked the power cable was plugged in.

    I got around the problem by using the windows restore point feature to go back to just before I installed the Kinect SDK, reinstalled and the it worked, no problems the 2nd time.  I'm having a different problem now but I'll make a seperate post about that.

    Monday, January 7, 2013 6:07 PM