none
Operation could destabilize the runtime. RRS feed

  • Question

  • when i run my project in system that have VisualStudio, run successfully

    but when i setup project on system that not have visualStudio i recived "Operation could destabilize the runtime." exception.

    this exception raise when my program execute first linq statement.

    i'm so confuse


    C# Is My World
    Saturday, September 25, 2010 6:24 AM

Answers

  • tank you.

    I Find, Find, Find

    i have column in my table with type Time(7)

    when program run in computer that have VisualStudio , program work

    but when work in system that not have visual studio this error raise

    i change type's column


    C# Is My World
    • Marked as answer by OmidTalebi Monday, September 27, 2010 6:04 PM
    Monday, September 27, 2010 6:04 PM

All replies

  • Hi Omid,

     

    Thank you for your post.

     

    Some questions need to clarify with you.

    Have you installed any versions of .NET Framework on your machine?

     

    I think you may provide more error information with me. I will try my best to help you solve your issue.

     

    Look forward for your reply!

    Best Regards

    Larcolais Gong


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Monday, September 27, 2010 5:45 AM
  • tank you.

    I Find, Find, Find

    i have column in my table with type Time(7)

    when program run in computer that have VisualStudio , program work

    but when work in system that not have visual studio this error raise

    i change type's column


    C# Is My World
    • Marked as answer by OmidTalebi Monday, September 27, 2010 6:04 PM
    Monday, September 27, 2010 6:04 PM
  • If you (or anybody else) is still looking for the solution, this might be related to a bug in .Net 4.0 framework (if you have .Net 4.5 installed)

    The Microsoft hotfix can be found here: support.microsoft.com/kb/2748645

    If you have no control over the client environments, you may want to target .Net 3.5 instead of .Net 4.0, or use a development machine without .Net 4.5 (which means never having installed Visual Studio 2012, and using Visual Studio 2010 instead

    Wednesday, October 30, 2013 4:00 PM