locked
Picture Password: Enrollment Failure

    Question

  • Anyone able to get the new picture password feature working?  I keep getting an enrollment failure.
    Thursday, September 15, 2011 3:48 AM

All replies

  • It seems my fingerprint scanner is clashing with it....however it isn't working either. every time I enroll the Biometric services crash.
    Thursday, September 15, 2011 3:52 AM
  • On my machine, the fingerprint reader isn't natively supported with the Windows Biometric Framework and isn't actually available in Win8 (or natively in Win7 for that matter), so I don't think in my case it's related to that, but who knows.
    Thursday, September 15, 2011 4:32 AM
  • My fingerprint reader isn't natively supported either. Requires a vendor app to configure and maintain. It worked reasonably well with Win7 (after a little fighting).

    Thursday, September 15, 2011 5:31 AM
  • How do I enroll for the picture password? Is there any specific instruction on how to do this?

     

     

    Friday, September 16, 2011 6:33 PM
  • Go to Control Panel / Users.  There's an option for picture password.  Pick a picture.  It tells you to make 3 gestures (they have to be either straight lines or circles though) on the picture.  Then confirm by doing the same thing.

     

    ... Except then the enrollment failure comes up.

    Friday, September 16, 2011 6:56 PM
  • No, this option does not show up for me. May be because this is restricted with some corporate policy? My laptop is corporate domain joined.

     

    Saturday, September 17, 2011 1:06 AM
  • Hello Srini,

      Yes, the picture password is disabled by default for now on domain joined machines. If you need to use it on domain joined machines, then you can set the below registry values.

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System]

    "AllowDomainPicturePassword"=dword:00000001

    "AllowDomainPINLogon"=dword:00000001

    Thanks, Janani


    Janani Vasudevan
    Monday, September 19, 2011 5:04 AM
  • Hello,

      What exactly is the failure you see?

     

    Thanks

    Janani (MSFT)


    Janani Vasudevan
    Monday, September 19, 2011 5:05 AM
  • Hello Trissy,

      Thanks for reporting this issue. This should not happen. Are you seeing the crash when you enroll fingerprints? Or when enrolling picture password? What is the make of your laptop/fingerprint sensor? We will try to locally repro this and investigate.

    Thanks

    Janani (MSFT)


    Janani Vasudevan
    • Proposed as answer by N Anderton Monday, September 19, 2011 6:01 AM
    Monday, September 19, 2011 5:06 AM
  • I have same problem on Build device. That's without being joined to a domain, or having a fingerprint reader.
    Thanks Noel
    Monday, September 19, 2011 6:01 AM