locked
Symbol paths not visible in Configure Symbols dialog (paths are set with check marks and symbols do load) RRS feed

  • Question

  • When I open the Configure Symbols dialog box and set the symbol paths the path names are not visible. I can set the path and the path is defined as the dialog will open again with the check marks. Symbols do load too. I can't read what the path is.

    I tried this on two machines with my current build setup for the HoloLens2. Windows Pro 10.0.18363 Build 18363 Using the same SDK on Unity 2019.2.21

    To be sure I have a test machine that is not a dev machine. For fun I re formatted my test machine and reinstalled windows with the latest update assistant May 2020.

    The only thing I installed was the Windows Performance Toolkit from here:

    https://docs.microsoft.com/en-us/windows-hardware/get-started/adk-install

    I used this profile to capture my ETL file from the HoloLens 2.

    Unity+CPU+MF+DotNet+DXGI.wprp

    You guess it and I still get invisible paths. Two dev machines and a clean install machine too.

    I have an image of the problem but I am getting the forum error about link submission and my account needing verified. I will post that image later when I can.

    Anyone have any ideas?

    Thursday, June 4, 2020 1:58 PM

All replies

  • I was not pressing enter after typing the path. I was just pressing OK on the dialog box. This is solved for me.
    Friday, June 5, 2020 12:02 PM