none
problem about version of VS. RRS feed

  • Question

  • Hi all,

    I use Gamebryo engine and kinect sdk to build applications.The problem is Gamebryo must use VS2008 or VS2005, but the Kinect sdk must use Microsoft Visual Studio 2010.

    How can I fix this contradiction?

    • Edited by iris.rene Monday, September 5, 2011 7:08 AM
    Monday, September 5, 2011 7:08 AM

All replies

  • If you're using managed code, the Kinect SDK does in fact require .NET 4.0, and I don't think it's possible to make a single application run with both Kinect SDK and other modules that require .NET 3.5 or earlier versions. I guess you could make an application that hosts Kinect SDK and communicates (via inter-process communication) with an application that hosts Gamebryo engine.

    If, however, you're developing in C++, I don't think there is anything in Kinect SDK that prevents using earlier versions of Visual Studio. SDK has simply not been tested in other versions of Visual Studio yet as part of Beta 1 release.

    Let us know what specific problems you run into if you try this out.
    Eddy


    I'm here to help
    Wednesday, September 7, 2011 10:25 PM