locked
Problem with CDN - Could not retrieve the cdn enpoints in subscription with id... RRS feed

  • Question

  •  I tried to set-up a CDN endpoint over a storage account last night and kept getting 404. suspecting that this is just time to propagate I called it a day.

    This morning when I went to look again - my CDN endpoint was not visible in the portal and instead I get the warning.

    I tried to set-up a new endpoint and that fails too, now I have two warnings -

    Could not retrieve the CDN endpoints in subscription with ID '34280cfc-814c-4d35-8836-0ec2b7ce68e7'.
    Could not retrieve the CDN endpoints in subscription with ID '440d3de7-23fd-424f-8961-a57f6f6384ed'.

    Any thoughts?


    Yossi Dahan - http://yossidahan.wordpress.com - [To help others please mark replies as answers if you found them helpful]

    Wednesday, July 30, 2014 9:31 AM

Answers

  • Hi,

    This issue is reported at Azure Status: https://azure.microsoft.com/en-us/status/#history below is the detailed information, the incident has now been mitigated.

    7/30

    CDN - Multi-Region - Partial Service Interruption

    This incident has now been mitigated. From 30 July, 2014, at 06:00 to 18:28 UTC, engineers received reports of an issue in which CDN customers might experience issues while creating new CDN connections and accessing their existing content. Error messages indicated "Warnings occurred while loading the management data for this resource type" and "Could not retrieve the CDN endpoints in subscription with ID". Preliminary investigations indicate that this incident was caused by a misconfiguration of Network endpoint connecting to the service, and engineers implemented a configuration change to mitigate impact.

    Best Regards,

    Jambor


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, July 31, 2014 1:34 AM

All replies

  • We're getting the same issue, it's very frustrating!
    Wednesday, July 30, 2014 9:36 AM
  • Same here.
    Wednesday, July 30, 2014 9:51 AM
  • We have the same problem. It appears to be an Azure CDN issue affecting multiple tenants, the Azure support portal was updated about 30 minutes ago to reflect this problem.
    Wednesday, July 30, 2014 12:24 PM
  • Hi,

    This issue is reported at Azure Status: https://azure.microsoft.com/en-us/status/#history below is the detailed information, the incident has now been mitigated.

    7/30

    CDN - Multi-Region - Partial Service Interruption

    This incident has now been mitigated. From 30 July, 2014, at 06:00 to 18:28 UTC, engineers received reports of an issue in which CDN customers might experience issues while creating new CDN connections and accessing their existing content. Error messages indicated "Warnings occurred while loading the management data for this resource type" and "Could not retrieve the CDN endpoints in subscription with ID". Preliminary investigations indicate that this incident was caused by a misconfiguration of Network endpoint connecting to the service, and engineers implemented a configuration change to mitigate impact.

    Best Regards,

    Jambor


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, July 31, 2014 1:34 AM