locked
The split screen view in Blend is spoiled RRS feed

  • Question

  • Hi,

    is like the secondary panel's size is less than zero.

    I can switch between the two variants by using the menu (View, Split View Orientation, Swap Design and XAML panes), so that I then get to see either the XAML pane or the Design pane.

    When, after opening a new screen, I click the split view icon/button, the scrollbars changes, seems like the window size changes, but when I scroll down/up/right/left, I can not find any other pane.

    I work with Blend with two screens (with the split vertically so that I got the design pane on one screen and the Xaml screen on the other). I think this happened when the computer suddenly thought that it had only one screen.

    Where is the relative size or size of the split screen panes size stored? I tried to reset the current workspace, but it didn't help.

    Regards,
    Tor Thorbergsen
    Friday, July 31, 2009 11:31 AM

Answers

  • In the user.config file here: C:\Users\unnir\AppData\Roaming\Microsoft\Expression\Blend3

    Thanks,
    Unni
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, July 31, 2009 8:07 PM
  • Hi, that worked!

    In the user.config file: C:\Users\<Username> \AppData\Roaming\Microsoft\Expression\Blend3
    I changed:
     <ConfigurationObject Name="Options.View">
        <PrimitiveObject Name="IsDesignOnTop" Type="System.Boolean">False</PrimitiveObject>
        <PrimitiveObject Name="SplitRatio" Type="System.Double">1 </PrimitiveObject>
      </ConfigurationObject>

    to

     <ConfigurationObject Name="Options.View">
        <PrimitiveObject Name="IsDesignOnTop" Type="System.Boolean">False</PrimitiveObject>
        <PrimitiveObject Name="SplitRatio" Type="System.Double">0.5 </PrimitiveObject>
      </ConfigurationObject>

    Thanks,
    Tor
    Tuesday, August 4, 2009 11:33 AM

All replies

  • In the user.config file here: C:\Users\unnir\AppData\Roaming\Microsoft\Expression\Blend3

    Thanks,
    Unni
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, July 31, 2009 8:07 PM
  • Hi, that worked!

    In the user.config file: C:\Users\<Username> \AppData\Roaming\Microsoft\Expression\Blend3
    I changed:
     <ConfigurationObject Name="Options.View">
        <PrimitiveObject Name="IsDesignOnTop" Type="System.Boolean">False</PrimitiveObject>
        <PrimitiveObject Name="SplitRatio" Type="System.Double">1 </PrimitiveObject>
      </ConfigurationObject>

    to

     <ConfigurationObject Name="Options.View">
        <PrimitiveObject Name="IsDesignOnTop" Type="System.Boolean">False</PrimitiveObject>
        <PrimitiveObject Name="SplitRatio" Type="System.Double">0.5 </PrimitiveObject>
      </ConfigurationObject>

    Thanks,
    Tor
    Tuesday, August 4, 2009 11:33 AM