locked
Visual Studio 2015 community Issue when opening website Windows 10 RRS feed

Answers

  • User-166373564 posted

    Hi,

    In Visual Studio go to Tools tab -> Options… -> Projects and Solutions -> General -> uncheck the Warn user when the project location is not trusted option -> click OK.

    Please check whether it can fix it.

    With regards,

    Angie

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, February 3, 2016 6:21 AM

All replies

  • User-718146471 posted

    Resembles a firewall issue if I didn't know any better.

    Tuesday, February 2, 2016 7:09 PM
  • User-166373564 posted

    Hi,

    In Visual Studio go to Tools tab -> Options… -> Projects and Solutions -> General -> uncheck the Warn user when the project location is not trusted option -> click OK.

    Please check whether it can fix it.

    With regards,

    Angie

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, February 3, 2016 6:21 AM