none
vista compatibility RRS feed

  • Question

  • Hello All!

     

    I am developing an application in visual basic 6.0 on windows 2000 environment. I would like to make it work as an Administrator-only application on vista so I need to embed the application manifest for this purpose. But since I am not using visual studio 2005, I cannot use mt.exe as described in "Windows Vista Application Development Requirements for User Account Control Compatibility". Is there a way I can embed application manifest for the necessary requestedExecutionLevel attribute "requireAdministrator" in my type of case scenario?

     

    Thanks!

     

    Sunil

    Wednesday, October 17, 2007 8:46 PM