locked
Report running super slow in Chrome RRS feed

  • Question

  • Hello,

    Was wondering (and hoping) if someone out there have a solution for this. In my report, I have few parameters, which getting it's value from queries. When user running the report in IE, Firefox, and Safari, picking up parameters are okay, it loaded up pretty quick. But when user tried running it using Chrome, to maneuver it from one parameter to another, just took forever to even populate the parameter. By the time they get to View Report button, it could have been 10 minutes already (i might exaggerate here, but it super long).

    I read about installing IE-tab extension in chrome, which basically kinda running IE inside Chrome browser, but that's not the solution i want to tell the clients or our external users. Does anyone came across this issue and how did you handle that? Hope you can share your workaround. Thanks in advance.

    IH

    Wednesday, August 12, 2015 3:51 PM

Answers

  • try adding this if it helps.

    https://chrome.google.com/webstore/detail/ssrs-fix/gklhehemnkbjbccoeneabopaflildkah/reviews?hl=en


    Please Dont forget to mark as answer. It helps others to find relevant posts to the same question. Milan Das

    • Marked as answer by i_h Wednesday, August 12, 2015 5:27 PM
    Wednesday, August 12, 2015 4:30 PM

All replies

  • try adding this if it helps.

    https://chrome.google.com/webstore/detail/ssrs-fix/gklhehemnkbjbccoeneabopaflildkah/reviews?hl=en


    Please Dont forget to mark as answer. It helps others to find relevant posts to the same question. Milan Das

    • Marked as answer by i_h Wednesday, August 12, 2015 5:27 PM
    Wednesday, August 12, 2015 4:30 PM
  • Milan Das, thank you so much for the link. I'm testing it right now and so far it seems to be working perfectly. I will update later to see if this will solve my client issues. Thanks again.
    Wednesday, August 12, 2015 5:26 PM