locked
ado.net data service RRS feed

  • Question

  • Hi,
    I am not getting desinger template for ado.net data service.
    I have installed vs 2008 and framework 3.5.. what else do i need to install to get this designer template?
     I am in dier need for soltuiob
    Thursday, December 11, 2008 9:02 AM

Answers

  • It means that you have the SP1 version of .Net Framework (which means you have the ado .net runtime assemblies installed), but you have VS 2008 RTM bits (which means you don't have the designer template). You need to install SP1 for VS2008.

    Here's the link you can download stuff from: http://msdn.microsoft.com/en-us/vstudio/products/cc533447.aspx

    Thanks
    Pratik
    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by proxyvon Sunday, December 14, 2008 5:25 AM
    Thursday, December 11, 2008 6:22 PM
    Moderator
  • thanks for help....
    Actually i had not istalled sp1 vs2008, so i downloaded that ISO image and then i mounted that image as a virtual drive and it worked... that would install everything need for the ADO.net data service, we need not install .net framework 3.5 sp1 explicitly...

    Cheers!!!!!!!!!!!
    • Marked as answer by proxyvon Sunday, December 14, 2008 5:24 AM
    Sunday, December 14, 2008 5:24 AM

All replies

  • Did you install vs2008 sp1 or VS2008 RTM? Ado .Net data services shipped in SP1.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, December 11, 2008 5:19 PM
    Moderator
  • My VS help tab says Version 9.0.21022.8 RTM on the left hand side...
    while right hand side it says Microsoft  .net framework  version 3.5 sp1...
    What do i do next?
    Thursday, December 11, 2008 5:24 PM
  • It means that you have the SP1 version of .Net Framework (which means you have the ado .net runtime assemblies installed), but you have VS 2008 RTM bits (which means you don't have the designer template). You need to install SP1 for VS2008.

    Here's the link you can download stuff from: http://msdn.microsoft.com/en-us/vstudio/products/cc533447.aspx

    Thanks
    Pratik
    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by proxyvon Sunday, December 14, 2008 5:25 AM
    Thursday, December 11, 2008 6:22 PM
    Moderator
  • thanks for help....
    Actually i had not istalled sp1 vs2008, so i downloaded that ISO image and then i mounted that image as a virtual drive and it worked... that would install everything need for the ADO.net data service, we need not install .net framework 3.5 sp1 explicitly...

    Cheers!!!!!!!!!!!
    • Marked as answer by proxyvon Sunday, December 14, 2008 5:24 AM
    Sunday, December 14, 2008 5:24 AM