none
0xc000000e selected entry could not be loaded because the application is missing or corrupt RRS feed

  • Question

  • Hi

    we are able to create windows.wim file but task manager is missing so we have added taskmgr.exe module from distrubution share panel to answer file using image configuration editor software and created a new windows1.wim  file.

    If we  try to deploy windows1.wim into another HDD. we are facing error like  "0xc000000e selected entry could not be loaded because the application is missing or corrupt" .

     

    Is there any other step or any other module need to add into answer file?

    I tried below link also but I am getting same error.

    https://technet.microsoft.com/en-us/library/hh304352(v=ws.10).aspx

    Thanks,

    Sanket

    Saturday, May 6, 2017 11:03 AM

All replies

  • Hello Snaket,

    my understanding of you issue is that you applyied the module from the DS to your "Windows.wim" directly (by DISM). Is it possible that the tools you have used for deployment are not origned from the same toolkit as the one you have used to create the image?

    Also note that you always have to apply the language pack(s) to you image once you have added a new module.

    Best regards
    Willi K.

    P.S.: Writing issues multiple times does not help to increase the speed of response. So you are pleased not to duplicate your issues in future.

    Monday, May 8, 2017 7:08 AM
  • Hello Willi K,

    we are using the same toolkit for all the time.

    we are applying the language pack also but still we are facing the same issue.

    Thanks,

    Sanket

    Thursday, May 18, 2017 9:48 AM
  • we have installed WES7 64 bit iso and we took wim file for that and when we apply it we are facing the same issue.

    Thursday, May 18, 2017 9:50 AM
  • I get this if my bcdboot is wrong. You may wish to look there.

    You should probably look at your disk partitions and what bcdedit tells you.

    Note, I am not sure what you are really doing. 

    For WES7, you use the ICE to create an IBW from the answer file then go boot that.

    Do your stuff and capture the result with dism or imagex.

    Are we doing something weird and different here?


    =^x^=

    Thursday, June 22, 2017 2:36 AM