locked
Cannot install Expression Blend 4 RC on windows 7 x64 RRS feed

  • Question

  • I have this error when i try to install Expression Blend 4 RC and I don't understand because I have already successfully installed the last version of .NET Framework 4.0 RC !

    Did someone find a solution ?

     

    This my current version of .NET Framework 4 :

    I have no idea how can I get the 4.0.30319.0 version !

     

    • Edited by jpzeboss Saturday, April 17, 2010 3:21 PM precisions
    Saturday, April 17, 2010 3:01 PM

All replies

  • I'm running the most recent RC on Win7 Ultimate 64bit.
    Have you uninstalled any previous versions of VS2010 and then installed one of the April 2010 VS2010's?
      All the best,
        Mark
    http://twitter.com/msftwise
    Saturday, April 17, 2010 9:50 PM
  • The RC of Blend 4 targets the RTM versions of .NET 4 and SL 4.  You will need to install the RTM version of .NET 4 to run the Blend 4 RC. 4.0.31319.0 is the version number of .Net 4 RTM.

     

     

    Monday, April 19, 2010 1:35 PM
    Moderator