none
Remote Display not working in Portrait mode

    Question

  • Quoting myself on https://docs.microsoft.com/en-us/windows/iot-core/manage-your-device/remotedisplay

    Things are working fairly well with remote display of our application on my development kit on my DragonBoard, *if* I have my orientation set to landscape. Unfortunately, I don't operate that way and won't in production.

    I've tried setting the remote client to portrait as well, to no avail. Thoughts?

    To answer C_S's question, I don't know if the lack of portrait support is a regression as I'm new to the product.

    Tuesday, December 05, 2017 9:43 PM

All replies

  • Hello, matelich

        There are some general know issue in IoT Core,please see here.

    Setting the orientation to “Portrait” may not be honored in a Universal App.

       I am trying to involve someone familiar with this issue to further research. There might be some time delay for this complex issue. Appreciate your patience.

    Best Regards,

    Michael


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.



    Wednesday, December 06, 2017 7:42 AM
  • Thanks for the response, Michael. Portrait is working fine in the actual app. 
    Thursday, December 07, 2017 8:16 PM
  • Hi, matelich

       You are welcome. Yes, Portrait mode works for actual app.

    Best Regards,

    Michael


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, December 08, 2017 1:56 AM