OCS 2007-communicator 2007 advanced server settings and others greyed out.. gpo issue? RRS feed

  • Question


    I'm not sure what is going on here.. though perhaps i should.. on a machine with communicator 2005.. If i goto the same advanced section.. i see the ip address of my ocs server listed, along with tcp selected..

    Now.. i've install OCS 2007, removed 2005, removed 2005 communicator.. installed 2007 communicator.. I also imported the new communicator.adm file.. and set things in there.. for whatever reason in 2007 communicator.. the advanced server settings are greyed out, consistent with a gpo override.. but the values are blank, not consistent with the new adm.. i'm not sure why.. it also wont let me browse to select a different folder for received files..

    any thoughts on this one?

    Thanks in advance.

    Monday, October 22, 2007 2:04 AM

All replies

  • Hi
    If you still interested in this thread, I've managed to resolve this issue. All setting of the previous version are saved in HKLM\software\policies\microsoft\communicator. I've deleted all parameters in this key. Worked just fine for me.
    Monday, January 5, 2009 9:36 AM