locked
Samsung PC doesn't boot RRS feed

  • Question

  • Hi All,

    I tried to develop a simple Metro style app on Samsung PC ( developer preview) and it has crashed and it doesn't boot anymore, any suggestion? I couldn't find any way to bring it back.

     



    Saturday, September 17, 2011 3:06 AM

Answers

All replies

  • Peter,

    When it tires to boot, what is the problem?  Does the OS hang or does it hang at the bios?

    If its an OS hang, tried F8 to boot into the Recovery Enviroment and choose a Restore Point before the crash.

    Let me know how that works,

    Charles

    Saturday, September 17, 2011 7:22 AM
  • Hi Charles,

     

    BIOS can be loaded properly, however after the Samsung logo screen goes immediately black with apperance of white cursor'ish , it does not react to F8 or doestn't mount the USB drive 

     

    Thanks

    Peter  

    Saturday, September 17, 2011 7:55 AM
  • Hi Peter. 

     

    Can you try holding down the WINDOWS key while the machine boots?  This should push the system into a recovery screen, from which you can choose TROUBLESHOOT and then RESET on the device.

    Thanks,

    richard

    Saturday, September 17, 2011 8:04 AM
  • Hi Richard,

     

    Unfortunately it doesn't work either. I switch on the table and holding down the W key while the samsung logo is there but nothing happens after a few seconds, white cursor ( it doesn't blink ) appears. I can go into BIOS by holding down volume up and down, but almost nothing there even I can't see disk drive options.

    BR

    Peter



    Saturday, September 17, 2011 8:17 AM
  • I too have a similar issue - the slate froze during a development session and remained unresponsive. After a while, I held down the power key to turn off the system. After the samsung logo shows I see the message "Preparing automatic repair", then the swirling busy animation and then the screen goes blank. As mentioned above, the screen goes blank (backlighting off or low). If, however I touch the screen, I see a white cursor (like a wee + sign) and the screen brightens - other than that, it does nothing.
    Daren
    Saturday, September 17, 2011 11:34 PM
  • If you are unable to get to the system restore options by booting while holding down the Windows key, please feel free to contact Microsoft Support at

     

    https://support.live.com/eform.aspx?productKey=winnextdevaccount&ct=eformts&scrx=1

     

    for futher assistance. 

     

    Thanks!


    Greg - Microsoft Support Engineer
    Monday, September 19, 2011 8:47 PM
  • Thanks Gregory, I did already yesterday, no response so far at least I have a nice brick :-(
    Tuesday, September 20, 2011 5:48 AM
  • Hi All,

     

    my issue has been solved, I have just followed this http://social.msdn.microsoft.com/Forums/en-US/samsungpcgeneral/thread/08821db7-bc29-443a-a7d8-d0aac5f60ed3 

     

    only trick is that it doesn't work with all usb drive, it worked for me a branded 2 GB (Sandisk), but it hasn't with noname 4 GB.

    Thursday, October 6, 2011 10:53 AM