none
installing .Net 3.5sp1 language packs RRS feed

  • General discussion

  • Hi,

    I am insalling .Net 3.5 sp1 language packs in my windows 2008 server.  But on doing that i am getting error.  The problem is i don't know those languges.  Are there any prerequisities which i have to perform before installing language packs?

    Regards, Subramanyeswari
    • Changed type Figo Fei Thursday, February 26, 2009 2:49 AM comment
    Friday, February 20, 2009 11:27 AM

All replies

  • What did the error say?
    Which language pack are you going to install?

    thanks.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. http://forums.msdn.microsoft.com/en-US/vssetup/thread/60424309-bd78-4ca2-b618-03c4a16123b6
    Monday, February 23, 2009 6:07 AM