locked
Microsoft Visual Studio 2008 RRS feed

  • Question

  • Can somebody help me please? I changed some settings in microsoft visual studio under "Tools" menu and now everytime I start microsoft visual studio, it changes the backround color of my screen to bluish blurry color that realy blares my eyes?  Please give me suggestion on how I  may reset it.  I tried changing Environment settings to default-but it did not work!

    thanks

    Safi

    Monday, March 22, 2010 1:28 AM

All replies

  • I'm assuming you meant you changed the settings under Tools | Options | Environment | Fonts and Colors?   When you look in that dialog, do the colors listed there for Text Editor not match what you're seeing on the screen?  If not, then the settings file might have become corrupted.

    One way you might be able to fix it is to use the Import and Export Settings Wizard (under Tools | Import and Export Settings).  First, go in and export all of your current settings.  After you've saved off your current settings, run the wizard again and this time select Reset all settings.  Finally, to restore your old settings, run it a third time and select Import selected environment settings.  Then, select everything in the list except for the Environment | Fonts and Colors settings. 

    Alternatively, if you don't mind having everything reset, you can just do the Reset all settings option without saving your current settings.  I would caution against doing this, though, because there may be settings that you didn't realize you'd made that you want to keep, and it doesn't take much time or disk space to back up your current settings.

    If all else fails, you can try repairing your installation of VS in the Programs and Features menu of Windows.

    One final thought; check to see that your monitor cable is plugged in securely on both ends.  If it got jostled and isn't plugged in all the way, sometimes the colors can be off.  (Although this situation is unlikely, it's worth checking.)

    Good Luck,


    - Kemp Brown [MSFT]
    Wednesday, March 24, 2010 6:21 PM