none
Traffic Stops When Disconnecting RDP RRS feed

  • Question

  • Hi

    I have a VM that consumes some videos. When I disconnect from RDP and re-connect after a while I see that video is not consumed as expected.

    For example I am connecting RDP and starting a video. Then disconnecting RDP. Re-connecting after 5 hours which means 5 hours of video should be consumed but I can see only very less of minutes (i.e. 1 hours) consumed.

    Can you help ?

    Saturday, October 5, 2019 7:12 AM

All replies

  • Hi,

    How is this consuming of videos done? Need more info really on that process.

    Thanks,

    Matt

    Saturday, October 5, 2019 8:17 PM
  • Just opening an online video and this is it. I'am starting video but after 5 hours it's being watched like 1 hours. When I stay connected with RDP i don't have this issue. When I disconnect and connect back issue is there.

    Sunday, October 6, 2019 4:32 AM
  • Hi,

    That is expected if it is running in the console - when your user disconnects, any online video will stop.

    What is the purpose of this video playing?

    Thanks,

    Matt

    Monday, October 7, 2019 3:46 PM
  • Hi,

    Why this is expected ? I don't want video to stop. How can I achieve it ?

    Tuesday, October 8, 2019 4:45 AM
  • Hi,

    It is expected as the video playing is in an interactive console...once that disconnects, the video stops playing.  Can I ask the purpose of wanting to keep the video playing if no-one is watching it?

    Thanks,

    Matt


    Wednesday, October 9, 2019 9:27 PM
  • Hi

    This is a special requirement and can't give you a detail unfortunately. 

    What I need is video must keep running even if I disconnect.

    I am on trial period and won't buy product if this is not be resolved ?

    Sunday, October 13, 2019 5:00 PM
  • Any solution ?
    Friday, October 18, 2019 6:29 AM
  • still need solution !!!!
    Sunday, October 20, 2019 6:14 PM
  • Hi,

    Video is expected to pause when we disconnect RDP.

    You are not saying the use case also.  If you say that we can suggest alternatives.

    Where are you playing the video, example: browser, VLC media player etc

    Monday, October 21, 2019 6:22 AM
    Moderator
  • Hi, 

    I tried to repro your issue in my environment. 

    Created a VM

    RDP'd and started a video in YouTube

    Closed the session 

    Opened after an hour, and I see the video is still playing. 

    Are you trying the similar activity or you are playing videos in player?

    Regards, 

    Msrini

    Tuesday, October 22, 2019 5:55 AM
    Moderator
  • Hi

    Trying to watch over browser

    Thursday, October 24, 2019 4:27 AM
  • Hi, 

    I tried with IE browser and it does worked for me without any issues. 

    Regards, 

    Msrini

    Thursday, October 24, 2019 4:32 AM
    Moderator