locked
Some setting missing in Visual studio 2013 RRS feed

  • Question

  • User-1054688600 posted

    Hello everyone, I am new to ASP.Net When I was create new Windows form there is a problem occur i.e "Unable to start debugging on the web server. Could not start ASP.net debugging" even I mention debug=true in web.config file. please help me.

                  Thanking in advance

    Tuesday, August 18, 2015 9:52 PM

Answers

  • User571301025 posted

    When I was create new Windows form there is a problem occur

    Windows Form in Web application? Are you wrongly pointed ?

    Hope that you are trying to debug the pure "ASP.Net" Web application. For this i suggest try to google. That will list out lot of links one of them will help you!

    Hope this helps!

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, August 18, 2015 10:38 PM

All replies

  • User2024324573 posted

    Hi Srinivas,

    Thank you for the post and welcome to the forum.

    Might be some setting issues if you running VS 2013 on your machine for the first time. Please refer to the post: http://blog.laksha.net/2007/06/enabling-aspnet-debugging-step-by-step.html

    Hope this will help.

    Tuesday, August 18, 2015 10:13 PM
  • User571301025 posted

    When I was create new Windows form there is a problem occur

    Windows Form in Web application? Are you wrongly pointed ?

    Hope that you are trying to debug the pure "ASP.Net" Web application. For this i suggest try to google. That will list out lot of links one of them will help you!

    Hope this helps!

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, August 18, 2015 10:38 PM
  • User-166373564 posted

    Hi,

    Besides what francissvk mentioned above, you can also start asp.net from this site: http://www.asp.net/web-forms or http://www.asp.net/mvc 

    Please let me know if you need any help.

    With regards,

    Angie

    Thursday, August 20, 2015 5:00 AM