none
Directive Missing RRS feed

  • Question

  •  hi... 
        i m getting my following error in debuging .. m using all the librarires bt still having hte eroor.


    Error 1 The type or namespace name 'EventArrivedEventArgs' could not be found (are you missing a using directive or an assembly reference?) 

    please help me how to remove this error..

    Best Regards.
    SAAD TAHIR
    Tuesday, February 24, 2009 4:26 PM

Answers

  • Make sure your project has a reference to System.Management, and add
    using System.Management; 
    to the top of all files that cause this error.

           -Steve
    • Proposed as answer by thomas_woelfer Wednesday, February 25, 2009 10:49 AM
    • Marked as answer by Zhi-Xin Ye Tuesday, March 3, 2009 8:44 AM
    Tuesday, February 24, 2009 11:19 PM

All replies

  • Make sure your project has a reference to System.Management, and add
    using System.Management; 
    to the top of all files that cause this error.

           -Steve
    • Proposed as answer by thomas_woelfer Wednesday, February 25, 2009 10:49 AM
    • Marked as answer by Zhi-Xin Ye Tuesday, March 3, 2009 8:44 AM
    Tuesday, February 24, 2009 11:19 PM
  • yah i already added system.management bt still haveing the error..
    Wednesday, February 25, 2009 1:26 PM
  • Ensure you're not targeting the compact framework.

    Does your source code include "using System.Management;"?

           -Steve

    Thursday, February 26, 2009 3:46 AM
  • YEAH UI M USING THAT... i tried the msndn sample of usb detection bt same error occuring.
    Tuesday, March 3, 2009 4:05 PM
  • Hi,

    For solve this error you must add reference system.managment to your project.

    my problem solve by this soulotion.

    Regards,
    Akbar
    Monday, May 11, 2009 5:19 AM