locked
WDP - Bootmgr? - I don't get the GUI interface boot screen

    Question

  • I recently started out with Windows 7 Ultimate x64.

    I installed WDP on another partition, (WDP without Dev Tools x64) and it basically screwed up the bootmgr.

    I fixed the bootmgr from the Windows 7 DVD and deleted the windows 7 partition, I set WDP as primary OS and I'm currently using Windows 7 on a VHD.

    I have the default bootmgr though, the non-metro one.

    Tried the bootmgr.exe /fixmbr and it said Successful, I still have the old one.

    Any ideas?


    Saturday, September 24, 2011 10:14 PM

Answers

  • Hey iBen95111,

     

    Check to make sure that Windows Developer Preview is set as the default operating system in the advanced system settings, which can be accessed by: (Complete these steps will in Windows Developer Preview)

    • Enter the Start screen
    • Type View advanced system settings
    • Click Settings in the right column
    • Click View advanced system settings
    • Under Startup and Recovery, click Settings
    • Under Default operating system: select Windows Developer Preview
    • Click OK
    • Click OK

     

    If that doesn't help, the No GUI boot option may be enabled in msconfig. You can check this by: (Complete these steps will in Windows Developer Preview)

    • Enter the Start screen
    • Type msconfig
    • Click msconfig
    • Click the Boot tab
    • Select Windows Developer Preview
    • Uncheck the No GUI boot box if it is checked
    • Click OK

     

    Then restart your computer to see if you are presented with the new GUI boot interface.

     

    Hope that helps.


    Steven
    Friday, September 30, 2011 6:41 PM
    Moderator

All replies

  • Install easyBCD.

    Regards,

    Dylan Meeus


    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan
    Saturday, September 24, 2011 10:44 PM
  • I actually used EasyBCD to add the Windows 7 VHD entry.
    Saturday, September 24, 2011 11:00 PM
  • Hey iBen95111,

     

    Check to make sure that Windows Developer Preview is set as the default operating system in the advanced system settings, which can be accessed by: (Complete these steps will in Windows Developer Preview)

    • Enter the Start screen
    • Type View advanced system settings
    • Click Settings in the right column
    • Click View advanced system settings
    • Under Startup and Recovery, click Settings
    • Under Default operating system: select Windows Developer Preview
    • Click OK
    • Click OK

     

    If that doesn't help, the No GUI boot option may be enabled in msconfig. You can check this by: (Complete these steps will in Windows Developer Preview)

    • Enter the Start screen
    • Type msconfig
    • Click msconfig
    • Click the Boot tab
    • Select Windows Developer Preview
    • Uncheck the No GUI boot box if it is checked
    • Click OK

     

    Then restart your computer to see if you are presented with the new GUI boot interface.

     

    Hope that helps.


    Steven
    Friday, September 30, 2011 6:41 PM
    Moderator