none
Active Directory Partition doesn't exist, Enterprise Admins member required, while adding new site to existing forest RRS feed

  • Question

  • I added a new tree/site to an existing forest without any issues.  However, i could not create a Secure Only (without W2k compatibility) Forward Lookup Zone or a Reverse Lookup Zone at the DNS Servers of the new root DCs.  By default, a W2k Compatible Forward Lookup Zone was created at these DNS Servers.  I tried all the various ways to transition to Secure Only (without W2k compatibility) Forward Lookup Zone; change, delete/create new, Configure DNS Servers, but all methods fail with basically the same issues announced: 1] Active Directory Partition doesn't exist, 2] Enterprise Admins member required.

    So, I went ahead with the W2k Compatibility Replication Scope for both Forward and Reverse Zones in the new site.  Added Forwarders from one site to the other.   Now, i can ping DNS names across the sites and was able to add the Administrator of the new tree/site as an Enterprise Admins member in the existing forest.  I validated the intersite trusts.  However, i still get the specified partition does not exist when i try to change the Replication Scope to not include the W2k Compatibility.  Additionally, the new-site Administrator that i added to the Enterprise Admins group was removed by automation the next day and now i'm unable to add it back in; Server not Operational (1722/RPC which i recently fixed has reoccurred) ...

    It seems that i'm now going in circles ...  -Any advise is sincerely appreciated.



    • Edited by GlennRA Saturday, August 1, 2020 3:55 PM grammar and evolution of issue
    Wednesday, July 29, 2020 3:59 PM