locked
Infopath form - deleting data. RRS feed

  • Question

  • When a user opens a previously saved InfoPath form, their input data has been removed.

    We have had a number of instances of this happening.

    All in the same form library (SharePoint 2013).

    We have developed the form in-house.

    Any help very much appreciated.

    Friday, January 8, 2016 8:37 AM

Answers

  • Hi damionfinan,

    According to you description, the data in the form will be deleted automatically after some time.

    Do you have any customizations in the form library or form (workflow, third-party tools, custom solutions , InfoPath rules, Information management policy, codes, etc.)? How you develop the form?

    I suggest creating a new form without developing for testing.

    You said all the instances were in the same form library. You also can create a new form library for testing.

    If the issue won’t happen, then you can go to site settings->content and structure to move the forms to that new library.

    Best Regards,

    CY

    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 11, 2016 2:45 AM

All replies

  • Hi damionfinan,

    According to you description, the data in the form will be deleted automatically after some time.

    Do you have any customizations in the form library or form (workflow, third-party tools, custom solutions , InfoPath rules, Information management policy, codes, etc.)? How you develop the form?

    I suggest creating a new form without developing for testing.

    You said all the instances were in the same form library. You also can create a new form library for testing.

    If the issue won’t happen, then you can go to site settings->content and structure to move the forms to that new library.

    Best Regards,

    CY

    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 11, 2016 2:45 AM
  • Hi damionfinan,

    Any update?

    Best Regards,

    CY


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, January 15, 2016 9:40 AM