none
Error with FIPS compliance in Windows Vista using Visual Studio 2010 RRS feed

  • Question

  • Hello,

    I have a user who is getting the following error in Visual Stuido 2010 Express on their Vista system.  Running Visual Studio 2010 results in the message "Not part of Windows platform FIPS cryptographic algorithms".

    The local policy ”System cryptography: Use FIPS compliant algorithms for encryption, hashing and signing”  has been disabled but the error still shows.  Is there any other setting that would affect this?

    For context, here are the steps taken in Visual Studio:

    Lauch application

    Select “New Project”

    Click “OK”

    At far right side click on “Toolbox”

    Choose “Button” and close Toolbox

    Click in “Form1” box to place button

    Double click on button

    Underneath Private Sub Button1_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles Button1.Click

    Type: msgbox

    In between () type: “Hello World” including the quotes

    Press the F5

    And the error will show up

    • Moved by Carey FrischMVP Friday, August 31, 2012 1:52 AM Moved to more appropriate forum category (From:Windows Vista Security)
    Monday, August 6, 2012 6:41 PM