none
Error during installation.

    Question

  • I get the following error during the installation of Visual Studio Enterprise 2015. Anyone has any idea of what is causing it.? 

    Error :
    Microsoft .NET Framework 4.6.1 Developer Pack:
    The process cannot access the file because it is being used by another process.
    User cancelled installation.
    • Moved by Kristin Xie Monday, February 15, 2016 9:05 AM
    Saturday, February 13, 2016 12:29 PM

Answers

  • Hi Ste_AH,

    >>Safe mode worked but then i had another error:
     - Microsoft .NET Framework 4.6.1 Asia

    Do you install the VS for the first time? As you said that it worked well in safe mode, do you mean that you run your windows in safe mode? 

    If it worked well when you run windows in safe mode, it means that certain third party tools or processes in your windows which impact the VS IDE setup, so before you install your VS, you'd better to close all third party tools in your windows.

    But for the new error " - Microsoft .NET Framework 4.6.1 Asia", it would be better if you could share us the detailed error messages.

    You could use .NET Framework Setup Verification Tool to check if the .NET Framework is ok. 
    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    If you find there is anything wrong with .NET Framework, use Microsoft .NET Framework Repair Tool to do a repair.

    If still no help, please use http://aka.ms/vscollect  to gather the VS and .Net Frameowrk installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to Onedrive and share the link here.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, February 17, 2016 7:13 AM
    Moderator

All replies

  • I would say shutdown anything running on the machine AV(s) and all that is running shutdown everything that is running, maybe go into Safe Mode and do the install.

      
    Saturday, February 13, 2016 1:08 PM
  • first check your task manager and see that program is running
    Saturday, February 13, 2016 1:11 PM
  • Safe mode worked but then i had another error:
     - Microsoft .NET Framework 4.6.1 Asia
    Monday, February 15, 2016 11:35 AM
  • Hi Ste_AH,

    >>Safe mode worked but then i had another error:
     - Microsoft .NET Framework 4.6.1 Asia

    Do you install the VS for the first time? As you said that it worked well in safe mode, do you mean that you run your windows in safe mode? 

    If it worked well when you run windows in safe mode, it means that certain third party tools or processes in your windows which impact the VS IDE setup, so before you install your VS, you'd better to close all third party tools in your windows.

    But for the new error " - Microsoft .NET Framework 4.6.1 Asia", it would be better if you could share us the detailed error messages.

    You could use .NET Framework Setup Verification Tool to check if the .NET Framework is ok. 
    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    If you find there is anything wrong with .NET Framework, use Microsoft .NET Framework Repair Tool to do a repair.

    If still no help, please use http://aka.ms/vscollect  to gather the VS and .Net Frameowrk installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to Onedrive and share the link here.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, February 17, 2016 7:13 AM
    Moderator