locked
Unspecified error (Exception from HRESULT: 0x80004005 (E_FAIL) RRS feed

  • Question

  • User1144299848 posted

    Hi Folks,

    I am trying to create a mvc 3 Project using VS 2013 and MYSQL.
    I am using mysql conector 6.9.3 and MySql for Visual Studio 1.2.3 with one computer.]
    With another computer I use conector 6.9.5 and MySql for Visual Studio 1.2.3.

    Both machines could not create the Project and display "Unspecified error (Exception from HRESULT: 0x80004005 (E_FAIL) "
    Can anyone help me?

    Sunday, February 1, 2015 5:30 PM

Answers

  • User-271186128 posted

    Hi Moises,


    Both machines could not create the Project and display "Unspecified error (Exception from HRESULT: 0x80004005 (E_FAIL) "

    As for this issue, you could try to repair your Visual Studio 2013 first, and try the command line below.

    Devenv.exe /SafeMode: Launches the IDE in safe mode loading minimal windows.

    Devenv.exe /ResetSettings: Restores the IDE's default settings

    If you still has the same issue, please let me know.

    Best Regards,
    Dillion

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, February 10, 2015 6:57 AM
  • User-432811358 posted

    I had tried different steps recommended in diverse websites; but they didn't work. So, my last resource was to review the registry to find out if my user was pointing to a temp or cache folder. Some posts were suggesting to check on HKEY_LOCAL_MACHINE; but those were still not good enough.

    So, I finally found it by going into the HKEY_CURRENT_USER as recommended by boilers222:

    1. Opened registry (CTRL-R, regedit, OK)
    2. Navigated to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\
    3. Found the Personal key was pointing to "\OurServer\RedirectedFolders\MyName\MyDocuments"
    4. Selected the Personal key, right clicked on it
    5. selected Modify Entered a location pointing to my user's documents file: "%USERPROFILE%\Documents\"
    6. Clicked OK and closed the registry editor and when I opened Visual Studio and opened my solution, it loaded without the "unable to access the IIS metabase" error.
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Sunday, April 17, 2016 2:57 AM

All replies

  • User-271186128 posted

    Hi Moises,


    Both machines could not create the Project and display "Unspecified error (Exception from HRESULT: 0x80004005 (E_FAIL) "

    As for this issue, you could try to repair your Visual Studio 2013 first, and try the command line below.

    Devenv.exe /SafeMode: Launches the IDE in safe mode loading minimal windows.

    Devenv.exe /ResetSettings: Restores the IDE's default settings

    If you still has the same issue, please let me know.

    Best Regards,
    Dillion

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, February 10, 2015 6:57 AM
  • User1144299848 posted

    Hi Dillion,

    I have done that, but still got the same message.

    I also, in one machines running window 8.1, uninstall all mysql products and visual studio 2013, and then reinstall everything again.

    But still got the same message.

    I also checked if fhe folder I am working was encrypted or compacted, which were not. And still got the same message.

    Any other idea?

    Thanks for your help!!

    Moisés Durovni

    Wednesday, February 11, 2015 9:57 AM
  • User-432811358 posted

    I had tried different steps recommended in diverse websites; but they didn't work. So, my last resource was to review the registry to find out if my user was pointing to a temp or cache folder. Some posts were suggesting to check on HKEY_LOCAL_MACHINE; but those were still not good enough.

    So, I finally found it by going into the HKEY_CURRENT_USER as recommended by boilers222:

    1. Opened registry (CTRL-R, regedit, OK)
    2. Navigated to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\
    3. Found the Personal key was pointing to "\OurServer\RedirectedFolders\MyName\MyDocuments"
    4. Selected the Personal key, right clicked on it
    5. selected Modify Entered a location pointing to my user's documents file: "%USERPROFILE%\Documents\"
    6. Clicked OK and closed the registry editor and when I opened Visual Studio and opened my solution, it loaded without the "unable to access the IIS metabase" error.
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Sunday, April 17, 2016 2:57 AM