none
CIS Ubuntu 18.04 VM with InfluxDB RRS feed

  • Question

  • Hi Experts, 

    I need your help because my knowledge is fading. I need to run a InfluxDB for Time Series on a VM with CIS Ubuntu. 

    The VM only has a private IP and no DNS, we want to go via the application gateway. A vNet peering is set up. The VM is set up as a backend pool via internal IP. A rule is also created with Listener and Http settings. Now it's like this that the listener doesn't return anything in case of a ping. 

    I can't ping the VM via Bomgar either.  

    What could be the reason for this? Missing DNS entry? 

    Thanks

    Thursday, October 10, 2019 1:29 PM

All replies

  • Hi,

    Missing DNS entry is not the problem.

    Make sure that influx is running on the ubuntu server on the configures port.

    You can use "netstat -tunlp" and check if influx is listening to the configured port or not. 

    Since you are using the CIS Ubuntu server, Check if that port used by influx is open on that server.

    Also check the health probe status on the app gateway.

    Check the above details and let me know.


    Friday, October 11, 2019 10:36 AM
    Moderator
  • HI Steven,

    Is there any update?

    Monday, October 14, 2019 5:14 AM
    Moderator
  • Hi Steven,

    Did the above reply helped you to solve your problem?

    For the benefit of the community, Please click on "mark as answer" for the reply which helped you to solve your problem.


    Thursday, October 17, 2019 12:25 PM
    Moderator
  • Hello Steven,

    Any update on the issue?

    Just checking in if you got chance to check the previous response from Jakaruna. 

    If the suggested response helped you resolve your issue, do click on "Mark as Answer" and "Up-Vote" for the answer that helped you for benefit of the community.

    Thanks.

    Tuesday, October 22, 2019 10:38 AM
    Moderator