none
Get the Error While Execute Application RRS feed

  • Question

  • Hello,

    I have made a sample application to insert data from xml file to SQL server using "Consume Adapter Service" WCF LOB.

    I got the 2 error, that is not solved. Find the attachment for same.

    Please reply me ASAP.


    Thanks and regards

    Hardik Ramwani

    Friday, May 24, 2013 10:49 AM

Answers

All replies

  • As Error Showing , Schema is not deployed properly , if deployed restart host instance

    Regards

    Mohit Gupta

    Friday, May 24, 2013 10:51 AM
  • Hello Mohit,

    I am new to Biztalk.

    Can you please tell me how can we restart host instance ?

    Thanks and regards

    Hardik Ramwani

    Friday, May 24, 2013 11:05 AM
    1. Click Start, click All Programs, click Microsoft BizTalk Server 2010, and then click BizTalk Server Administration.

    2. In the console tree, expand BizTalk Server Administration, expand the BizTalk group, click Platform Settings, and then click Host Instances.

    3. In the details pane, right-click the host instance you want to start, and then click Start.

      The status of the host instance changes to Start pending. After the host instance initiates, the status changes to Running.

    Mohit Gupta... If this answers your question, please Mark as the Answer. If this post is helpful, please vote as helpful.

    Friday, May 24, 2013 11:18 AM
  • Hello,

    I have restart the host, Still Same error comes.

    Can u suggest the any video tutorial for transfer data from XML file to SQL Table using Store-procedure in Biz-talk 2010.

    Thanks and Ragards

    Hardik Ramwani

    Friday, May 24, 2013 12:19 PM
  • Hi

    use WCF-SQL Adapter to load XML into SQL

    Refer article

    Friday, May 24, 2013 12:20 PM