none
RosettaNet Error: receive hosts are marked as trusted RRS feed

  • Question

  • Hello All,

    My test envirement is BizTalk2013R2.

    When I get the 3A4 Request, and then get errors below:

    Please check to see if the receive hosts are marked as trusted.

    But, I have set trusted on hosts .

    there is one interesting happen, I have seen 3A4 data on ToLOB table.

    question1: why there is this error?
    question2: how fix it?

    Thanks a lot.


    K.D. Chen


    • Edited by kdchen Wednesday, November 2, 2016 3:38 AM add description
    Wednesday, November 2, 2016 3:36 AM

All replies

  • Hello,

    The accelerator requires both BTARN in-process and BTARN isolated host to be marked as “Authentication Trusted” and “32-bit only“ and the account associated with these Host instances should be the same, otherwise, BTARN will not work correctly.

    Refer the section "Create a new account to be associated with the BTARN hosts" and "(Re)Configure BizTalk Host and Host Instances to support BTARN" from the article: https://sandroaspbiztalkblog.wordpress.com/tag/microsoft-biztalk-accelerator-for-rosettanet/


    Rachit Sikroria (Microsoft Azure MVP)

    Wednesday, November 2, 2016 3:47 AM
    Moderator
  • In fact, I do all setting according with your saying.
    difference is account, can't use administrator name account?


    K.D. Chen

    Wednesday, November 2, 2016 4:08 AM
  • Are you using any Dynamic Send Ports?

    Is the IIS App Pool using the same user Account?

    Wednesday, November 2, 2016 12:07 PM
    Moderator
  • I don't using  Dynamic Send Port.

    in fact, when finish rosettanet agreetment.  BizTalk will  auto create send port. right?

    yes, The IIS app pool using the same account with biztalk service account.


    K.D. Chen

    Wednesday, November 2, 2016 2:43 PM