none
ASR Cleanup Test Failover is missing RRS feed

  • Question

  • Hello ASR Team,

    I am having an issue of Cleanup test failover.

    I replicated one VM from Hyper-V on-premises to ASR and initiated Test Failover successfully.

    Now I need to clean test failover, but the option is greyed out. I cannot Clean Up Test Failover.

    I have also noticed the following Error ID in Site Recovery Jobs:

    ERROR ID: 26012

    ERROR MESSAGE: The virtual machine isn't ready for test failover.

    POSSIBLE CAUSES: Either the virtual machine is in a state which doesn't support test failover, or check the Provider errors for more information.

    RECOMMENDATION: Resolve the issue and retry the operation.

    FIRST SEEN AT 6/14/2018, 4:12:09 PM

    Your help is highly appreciated.

    Thank You!

    -Charbel






    Friday, June 15, 2018 7:41 AM

Answers

All replies

  • You have mentioned that ‘Test Failover successfully”, however, from the error message “The virtual machine isn't ready for test failover.” It appears that the Test failover wasn’t successful. Do check the status of the VM (review the job details) and take necessary action.  Just to confirm, are you referring to this document Test failover to Azure in Site Recovery for the steps?

     

    Just highlighting the points from the above documentation and things to try:

     

    1. Track failover progress on the Jobs tab. You should be able to see the test replica machine in the Azure portal. -> Review the status “Time.
    2. To initiate an RDP connection to the Azure VM, you need to add a public IP address on the network interface of the failed over VM. –> Were you able to RDP to the VM fine?
    3. When everything is working as expected, click Cleanup test failover. This deletes the VMs that were created during test failover. -> Just to isolate any specific issues, you could refresh/re-login to the Portal and then check to see if that makes any difference. 
    Friday, June 15, 2018 11:59 AM
    Moderator
  • Thank you Ajay.

    Please note that the VM was created successfully when I initiated Test Failover. The Test VM is there and I can access, but I need to clean up the Test Failover.

    Yes, I am referring to this doc @ https://docs.microsoft.com/en-us/azure/site-recovery/site-recovery-test-failover-to-azure

    I am stuck now. I can see the Test VM under virtual machines, but I need to clean it.



    Friday, June 15, 2018 12:49 PM
  • Just to confirm, did you try refresh/re-login to the Azure Portal to see if that makes any difference? Do share a screenshot of the issue after concealing any private details.


    Also, ensure that you have the latest update is installed: Update Rollup 25 for Azure Site Recovery.

    Saturday, June 16, 2018 8:37 AM
    Moderator
  • Thank you Ajay,

    Yes, I refreshed/re-login to Azure Portal and still the same issue.

    I was running ASR Version 5.1.3250.0 I updated to the latest UR25 (5.1.3300.0) for Azure Site Recovery and still the same issue as well.

    Please find the screenshot below as request.

     

    Please advise?

    Thank You!


    Saturday, June 16, 2018 7:41 PM
  • For a deeper investigation on this issue, if you have a support plan (let us know otherwise), you could open a support ticket as described in this link How to create an Azure support request. The ticket will help you work closely with the support for speedy resolution.

     

    P.S. We are unable to view the screenshot you have shared. If you are unable to post pictures/images on the MSDN/TechNet forums, refer the blog How to Verify Your MSDN/TechNet Forums Account So that You Can Post Images and Links for account verification process. 

    Tuesday, June 19, 2018 12:49 PM
    Moderator
  • Thank you Ajay,

    I have opened a support case with the ASR team and they are working on this issue.

    Many Thanks for your support!

    Best,

    -Charbel

    Tuesday, June 19, 2018 1:52 PM
  • Thanks for the update.
    After the issue is identified/resolved with the support, you may feel free to share the solution here to benefit the community.

    Wednesday, June 20, 2018 6:26 AM
    Moderator