none
SSIS Data Lake connection Error

    Question

  • I installed the feature pack for VS 2017 and the adl connector just doesn't work. Tried everything same error everytime with user id and service identity.

    I screen shotted the error

    https://1drv.ms/u/s!AjzeEnEFkoUC6SXoy2deihjg0Ssk


    shaun

    Sunday, July 15, 2018 1:12 PM

All replies

  • Please take a look this document.  It seems like your facing error in authorizing the connection. Let us know if these instructions helps you authorizing the connection.
    Monday, July 16, 2018 7:05 PM
    Moderator
  • Hi.

    Thanks; I know where the documentation is.

    I've tried using:

    - My organisation login. I'm the owner of the data lake store and have full read, write and execute permissions.

    - I also went the through the steps to create a service principal and gave it full control of the data lake store

    Neither of these worked and I get the same error. The firewall is off.

    I can write to the data lake with my credentials using the Storage Explorer and data factory... It's only this component that seems to have a problem.


    shaun

    Monday, July 16, 2018 7:15 PM
  • I was not able to reproduce this error with the information you provided. Can you please provide more information/steps to reproduce the error or the document that you are following to help you better
    Tuesday, July 17, 2018 6:39 PM
    Moderator