none
Stupid Windows OSK on logon screen RRS feed

  • Question

  • After massive Googling, we've tried everything we could find to keep the Windows OSK from appearing over our custom login screen (it pops up as soon as we touch one of our custom keyboard keys and keeps us from accessing our custom keyboard). We need to use our keyboard, not the Windows one. We've tried all of the reg settings related to Tablet PC Input Panel, tried the usual Ease of Access settings for OSK, tried the Tablet PC Input Panel GUI settings and gpedit settings. Tried disabling OSK for our specific application, and telling our app to disable the Windows OSK... all with no luck. Any other suggestions?  

    Wednesday, February 4, 2015 5:44 AM

All replies