locked
Program won't create a new project RRS feed

  • Question

  • I tried the compiler out and have problems with it.

    First, the program window wouldn't close when in debug mode, only when the program terminated normally. The window would stay open even through task manager, and would not allow the computer to shut down, forcing you to shut the machine off manually.

    I found a hotfix solution from the microsoft website, and it initially solved the problem. I later discovered that the problem happened from installing a sync program with my mobile phone - very strange.

    But now, I can't even create a new project. When I type something in to name it and click OK, like I have been doing 100 times already, the program just ignores it and won't continue, leaving the screen idle...not frozen, but just won't do anything. I uninstalled the hotfix and it still does this.  I searched for similar problems but nothing came up.

    Anyone here experiencing such similar problems?

    Saturday, August 7, 2010 7:17 PM

Answers

  • Did you try to repair the Visual Studio installation?
    Sunday, August 8, 2010 4:10 PM
  • Hi dnjdnj,

    Please consider the following lists of items that we can try.

     

    1. Have we applied the latest service pack? If not, apply the service pack.

     

    2. If we reboot the operating system to safe mode, do we have the problem? This can help to isolate whether any other applications are interfering with Visual Studio. Note that some features (like IIS) are not available under safe mode. Please check whether this can apply or not. In addition to safe mode, we can also suggest “clean boot”: http://support.microsoft.com/kb/310353.

     

    3. If we create a new user account, do we have the problem? This can help to isolate user profile corruption related causes.

     

    4. If we disable Add-ns (e.g. “Tools” | “Add-in Manager”) and run “devenv.exe /safemode”, do we still have the problem? This can eliminate the possibility that third party Add-ins are causing problems.

     

    5. If the problem remains, we can use Visual Studio Setup Wizard (via Control Panel) to repair Visual Studio. It can restore the Visual Studio Installation into its original state.

    6. If you are using other SDKs, e.g. Windows SDK, Windows Mobile SDK, DirectX SDK, etc,. Try to reinstall them. It may be the problem from SDK installation.

    Cheers,

    Yi

     


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Tuesday, August 10, 2010 11:53 AM
    Moderator

All replies

  • Did you try to repair the Visual Studio installation?
    Sunday, August 8, 2010 4:10 PM
  • Hi dnjdnj,

    Please consider the following lists of items that we can try.

     

    1. Have we applied the latest service pack? If not, apply the service pack.

     

    2. If we reboot the operating system to safe mode, do we have the problem? This can help to isolate whether any other applications are interfering with Visual Studio. Note that some features (like IIS) are not available under safe mode. Please check whether this can apply or not. In addition to safe mode, we can also suggest “clean boot”: http://support.microsoft.com/kb/310353.

     

    3. If we create a new user account, do we have the problem? This can help to isolate user profile corruption related causes.

     

    4. If we disable Add-ns (e.g. “Tools” | “Add-in Manager”) and run “devenv.exe /safemode”, do we still have the problem? This can eliminate the possibility that third party Add-ins are causing problems.

     

    5. If the problem remains, we can use Visual Studio Setup Wizard (via Control Panel) to repair Visual Studio. It can restore the Visual Studio Installation into its original state.

    6. If you are using other SDKs, e.g. Windows SDK, Windows Mobile SDK, DirectX SDK, etc,. Try to reinstall them. It may be the problem from SDK installation.

    Cheers,

    Yi

     


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Tuesday, August 10, 2010 11:53 AM
    Moderator
  • Thanks for the replies. I reinstalled it and it works now.
    Tuesday, August 10, 2010 4:18 PM