locked
User 'Home-PC\Home' does not have required permissions RRS feed

  • Question

  • User-797751191 posted

    Hi

      When i run http://home-pc/reports i get below error . I am using Windows 7

    User 'Home-PC\Home' does not have required permissions. Verify that sufficient permissions have been granted and Windows User Account Control (UAC) restrictions have been addressed.

    Username is Home . Computer Name is Home-pc

    Secondly What value should be in Use Built-In Account. Currently it is showing ReportServer

    .https://imgur.com/TEkN5Lo

    Thanks

    Thursday, January 9, 2020 2:28 PM

All replies

  • User281315223 posted

    Two things to consider trying here:

    1. Ensure that your specific user 'Home-PC\Home' is present as an Administrator on the machine (e.g. check Computer Management > Local Users and Groups > Groups > Administrators). Explicitly add them if they aren't present.
    2. Try running your web browser that you are attempting to connect to the Report Server with as an Administrator (e.g. Right-click browser > Run as Administrator > Navigate to Report Server)

    You can see this related Stack Overflow thread that discussions how to ensure the user is added as an administrator for Reporting once you are able to get into it.

    Thursday, January 9, 2020 4:13 PM
  • User-797751191 posted

    Hi

      User Home is already present.

    When i run http://home-pc/reportserver i get below error

    • The permissions granted to user 'Home-PC\Home' are insufficient for performing this operation. (rsAccessDenied)

    Thanks

    Thursday, January 9, 2020 4:30 PM
  • User665608656 posted

    Hi jsshivalik,

    For this issue, I have given you a reply in your previous case, you can refer to this thread :

    https://forums.asp.net/post/6290277.aspx

    Best Regards,

    YongQing.

    Friday, January 10, 2020 8:10 AM