none
Language Independent Solution [bin\en-GB]

    Question

  • Using VS2015

    I was having a problem with a DLL which worked OK but after an AppPool reset it could not bind.

    I enabled fusion logging and found it was being searched in folder bin\en-GB

    Why?!  Is there some setting in VS I am unaware of?


    Evan Camilleri http://www.holisticrd.com http://www.dotnetmushroom.com http://www.mobilesalesman.com

    Wednesday, August 17, 2016 4:04 PM

Answers

  • Issue solved.  I had the following:

    [assembly:AssemblyCulture("en-GB")]



    Evan Camilleri http://www.holisticrd.com http://www.dotnetmushroom.com http://www.mobilesalesman.com

    • Marked as answer by Evan Camilleri Thursday, August 18, 2016 11:10 AM
    Thursday, August 18, 2016 11:10 AM

All replies

  • Hi Evan Camilleri,

    What's project type do you work with? Is it a Web application? And could you please explain how do you reset the AppPool and how do you bind the DLL? We need more detailed information to help us reproduce this issue in our side.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, August 18, 2016 8:04 AM
    Moderator
  • Issue solved.  I had the following:

    [assembly:AssemblyCulture("en-GB")]



    Evan Camilleri http://www.holisticrd.com http://www.dotnetmushroom.com http://www.mobilesalesman.com

    • Marked as answer by Evan Camilleri Thursday, August 18, 2016 11:10 AM
    Thursday, August 18, 2016 11:10 AM