none
Dateformat issue RRS feed

  • Question

  • HI there, I am hoping someone can help me here, as i have a very strange problem

    I have a report server set up, the locale on the server is en-US.

    I have a user running a windows application, which contains a report viewer (version 10).  The users locale is also en-US, however his short date format is set to dd-MMM-yy.

    I wouldnt have thought this would cause an issue, however when he opens up a report, and selects, the 1st of February 2013, then tries to run the report, the value that appears in the datepicker is 2nd January 2013. This is causing us some seriously grief and even more so when we have other parameters that get values based on the value in the date picker.

    Is this a known issue???

    Wednesday, March 27, 2013 4:29 AM

Answers

  • Logged a support issue with Microsoft, Was informed yes it is a bug, but its not fixable....

    Workaround is to change the local datetime format on the machine.

    • Marked as answer by ReportCreator Thursday, May 2, 2013 5:01 AM
    Thursday, May 2, 2013 5:01 AM

All replies

  • Anyone? When i say locale i mean in Control Panel - Region and Language settings.
    Monday, April 1, 2013 9:59 PM
  • :/

    I guess no one has come across this issue before which is strange because its easily repeatable

    Sunday, April 7, 2013 11:36 PM
  • Logged a support issue with Microsoft, Was informed yes it is a bug, but its not fixable....

    Workaround is to change the local datetime format on the machine.

    • Marked as answer by ReportCreator Thursday, May 2, 2013 5:01 AM
    Thursday, May 2, 2013 5:01 AM