locked
Script error when using Ajax File upload control RRS feed

  • Question

  • User-1816808750 posted

    Script error in page when Ajax asynchronous file upload is used.

    Error:

    Firefox: A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    IE: Script has blocked running.

    Any help on this..

    Tuesday, August 6, 2013 2:40 AM

Answers

  • User-933407369 posted

    hi anusham ,

    You can try doing the following things :

          Steps to configure IE to always allow blocked content.

     1. From Internet Explorer, select the Tools menu, then the Options...

     2.In the Internet Options dialog, select the Advanced tab...

    3. Scroll down until you see the Security options.  Enable the checkbox "Allow active content to run in files on My Computer". 

    4.Close the dialog, and quit Internet Explorer.  The changes will take effect the next time you start IE.

    Steps to configure Firefox.

           Go to Tools > Add-ons > Extensions, select the Ask Toolbar, click Disable then restart Firefox. If that doesn't work, post your troubleshooting info. See Use the Troubleshooting Information page to help fix Firefox issues.

    hop it can help you.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, August 7, 2013 5:30 AM
  • User555306248 posted

    It sound like the browser issue. You can let it go(press no) to let the script running.

    http://www.nczonline.net/blog/2009/01/05/what-determines-that-a-script-is-long-running/

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, August 7, 2013 11:45 PM

All replies

  • User-933407369 posted

    hi anusham ,

    You can try doing the following things :

          Steps to configure IE to always allow blocked content.

     1. From Internet Explorer, select the Tools menu, then the Options...

     2.In the Internet Options dialog, select the Advanced tab...

    3. Scroll down until you see the Security options.  Enable the checkbox "Allow active content to run in files on My Computer". 

    4.Close the dialog, and quit Internet Explorer.  The changes will take effect the next time you start IE.

    Steps to configure Firefox.

           Go to Tools > Add-ons > Extensions, select the Ask Toolbar, click Disable then restart Firefox. If that doesn't work, post your troubleshooting info. See Use the Troubleshooting Information page to help fix Firefox issues.

    hop it can help you.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, August 7, 2013 5:30 AM
  • User555306248 posted

    It sound like the browser issue. You can let it go(press no) to let the script running.

    http://www.nczonline.net/blog/2009/01/05/what-determines-that-a-script-is-long-running/

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, August 7, 2013 11:45 PM