none
Error .Network Framework v4.0.30319 RRS feed

  • Question

  • Good day everyone.

     

    I've been noticing for past 2 months that Avast update couldn't be done because of this problem. And today I just install CBR software on my laptop and when I tried to launch it, an error appeared on my screen.

     

    'To run this application, you must first install on of the following versions of the .NET Framework: v4.0.30319. Contact your application publisher for instruction about obtaining the appropriate version of the .NET Framework'.

     

    Now I tried to install version 4. See what I could do with it. 

     

    But can anyone tell me how can I solve this problem? Sorry I'm not an IT or computer expert. I hope you can explain it in a simple way. Thank you so much.

     

     

    Regards,

    Scarlet

    Wednesday, April 20, 2011 11:40 PM

Answers