locked
Addin maker is not working XS 6.1.5 RRS feed

  • Question

  • User298941 posted

    I am creating a custom project template by using Add-In maker. Yesterday i had ugraded XS to 6.1.5 version. Now it is not working. I have attached screen shot. Need help on this.

    Friday, February 10, 2017 9:28 AM

Answers

  • User18049 posted

    That looks like somehow the Addin Maker for Visual Studio for Mac was installed. I would try uninstalling it and going to the Gallery tab, clicking Refresh and see if the 1.3.2 version is displayed and install that version.

    I tried the add server url used for Xamarin Studio 6.1.5 and it does not seem to be returning the Addin Maker in the results. A workaround is to go to the Gallery tab, from the list of repositories select Manage Repositories, then add a new url into the Register an on-line repository text box:

    http://addins.monodevelop.com/Stable/Mac/6.1/main.mrep
    

    Click OK to add it.

    If you then select that repository from the list, it should be the last one called MonoDevelop Add-in Repository, then the Addin Maker 1.3.2 should be displayed.

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Saturday, February 11, 2017 6:28 PM

All replies

  • User18049 posted

    That looks like somehow the Addin Maker for Visual Studio for Mac was installed. I would try uninstalling it and going to the Gallery tab, clicking Refresh and see if the 1.3.2 version is displayed and install that version.

    I tried the add server url used for Xamarin Studio 6.1.5 and it does not seem to be returning the Addin Maker in the results. A workaround is to go to the Gallery tab, from the list of repositories select Manage Repositories, then add a new url into the Register an on-line repository text box:

    http://addins.monodevelop.com/Stable/Mac/6.1/main.mrep
    

    Click OK to add it.

    If you then select that repository from the list, it should be the last one called MonoDevelop Add-in Repository, then the Addin Maker 1.3.2 should be displayed.

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Saturday, February 11, 2017 6:28 PM
  • User298941 posted

    Thanks @mattward . It is working fine.

    Monday, February 13, 2017 7:10 AM