locked
Autoscroll issue at design time. RRS feed

  • Question

  • when i set the Form.Autoscroll property to true, and scroll the slider to somewhere. then i drap /drop a control on form. the issue comes that it's not placed on the point where i droped it. obviously it didn't count the scrollposition .

    also if i set a big image which out of the border of the form to the BackgroundImage property ,when i scroll the slider the backgroundImage doesn't move at all .

    i do think it's a bug of VS Designer. or just i am ignorant;

    any help is great appreciated.

     

    Alan

    Saturday, April 22, 2006 1:03 PM

Answers

  • Hi,

    Can you provide some more info on the Drag-Drop scenario? We do take the scroll position into account. What are you seeing? What are you expecting? The more precise steps you add the better.

    The background image issue is by design in tile mode. Try and change the BackgroundImageLayout.

    Martin

    Monday, April 24, 2006 8:55 PM

All replies

  • Hi,

    Can you provide some more info on the Drag-Drop scenario? We do take the scroll position into account. What are you seeing? What are you expecting? The more precise steps you add the better.

    The background image issue is by design in tile mode. Try and change the BackgroundImageLayout.

    Martin

    Monday, April 24, 2006 8:55 PM
  • thanks Martin.

    you are right, after i reinstall my system and VS2005 now everything works well, but it's really ocurred before. it's weired , maybe something wrong ,because both vs IDE and my custom Form designer have the same issue.

    BackgroundImageLayout set to center the problems goes away.

    Wednesday, April 26, 2006 8:19 AM