none
compatibility of 4.5.1 RRS feed

  • Question

  • I use an application for commodities trading. I have to uninstall .Net framework 4.5.1 in order to run the trading software. Their tech support doesn't have any fixes.  If you go to http://www.oaktrading.com/and click on Oak Desktop you'll be able to access their software.  If you can get to their login screen it's working (you don't have to be logged in to determine if it works).  I'm using Windows 7 and I've tried other versions of .Net framework without any luck.

    This wasn't always the case.  It first started in February of this year.  Before then it worked fine.  I may have been using 3.5 at that time - but the results are the same.  I have to delete .Net Framework in order for it to work.   

    Monday, July 28, 2014 2:42 AM

Answers

  • When I visited the link you gave and selected "Support", I saw these system requirements:

    "What are the system requirements for my computer?        

                Oak Trading Systems, Inc. recommends that the following system software be pre-installed            and configured: Hardware and Network - Processor: Required: Pentium 4 Recommended:            Pentium Dual Core and higher - Memory: Required: 512MB Recommended: 2GB or higher             - Network Ports Required: TCP port 1365 through 1375 Bandwidth Required: DSL/Cable            Modem or higher Software - Microsoft™ XP or Vista - Microsoft™ Internet Explorer            (IE) v.6.0 or greater "

    which are either way out of date or indicate that this software has not been updated in quite a while.

    I not there is no mention of Windows 7 support or which .NET Framework version, if any, is required.

    Can you find out from the publisher if their software uses .NET, and if so, what version is required?

    Because 3.5 is completely separate from 4.0/4.5, I think it's unlikely .NET 4.5 is the cause of your issue.

    • Marked as answer by Anna Cc Thursday, August 7, 2014 8:36 AM
    Monday, July 28, 2014 2:59 PM
  • Hi,

    pvdg42's idea is correct : firstly we need to be clear that which version of .NET Framework is required to run that software. And this forum only supports .NET installation issues. Please use .NET Framework setup verification tool to verify .NET Framework 4.5.1 is installed successfully. If there exist any problem with .NET Framework 4.5.1, please use .NET Framework Repair tool to repair it.

    If you already install required .NET Framework successfully, but still can't use that software, I think you need to open a new case on trading software's official site for help.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by Anna Cc Thursday, August 7, 2014 8:36 AM
    Tuesday, July 29, 2014 8:02 AM
  • I've dealt with this problem since February and now shortly after posting here the problem is resolved.  I was able to start their trading software without uninstalling .net framework 4.5.1

    I don't suppose anyone tried to get to the login screen for Oak Desktop?  It would be interesting to know if the problem could have been replicated - but right now it's working!!!!

    Thank you for your time.

     
    • Marked as answer by Anna Cc Thursday, August 7, 2014 8:35 AM
    Monday, August 4, 2014 3:03 AM

All replies

  • When I visited the link you gave and selected "Support", I saw these system requirements:

    "What are the system requirements for my computer?        

                Oak Trading Systems, Inc. recommends that the following system software be pre-installed            and configured: Hardware and Network - Processor: Required: Pentium 4 Recommended:            Pentium Dual Core and higher - Memory: Required: 512MB Recommended: 2GB or higher             - Network Ports Required: TCP port 1365 through 1375 Bandwidth Required: DSL/Cable            Modem or higher Software - Microsoft™ XP or Vista - Microsoft™ Internet Explorer            (IE) v.6.0 or greater "

    which are either way out of date or indicate that this software has not been updated in quite a while.

    I not there is no mention of Windows 7 support or which .NET Framework version, if any, is required.

    Can you find out from the publisher if their software uses .NET, and if so, what version is required?

    Because 3.5 is completely separate from 4.0/4.5, I think it's unlikely .NET 4.5 is the cause of your issue.

    • Marked as answer by Anna Cc Thursday, August 7, 2014 8:36 AM
    Monday, July 28, 2014 2:59 PM
  • Hi,

    pvdg42's idea is correct : firstly we need to be clear that which version of .NET Framework is required to run that software. And this forum only supports .NET installation issues. Please use .NET Framework setup verification tool to verify .NET Framework 4.5.1 is installed successfully. If there exist any problem with .NET Framework 4.5.1, please use .NET Framework Repair tool to repair it.

    If you already install required .NET Framework successfully, but still can't use that software, I think you need to open a new case on trading software's official site for help.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by Anna Cc Thursday, August 7, 2014 8:36 AM
    Tuesday, July 29, 2014 8:02 AM
  • I've dealt with this problem since February and now shortly after posting here the problem is resolved.  I was able to start their trading software without uninstalling .net framework 4.5.1

    I don't suppose anyone tried to get to the login screen for Oak Desktop?  It would be interesting to know if the problem could have been replicated - but right now it's working!!!!

    Thank you for your time.

     
    • Marked as answer by Anna Cc Thursday, August 7, 2014 8:35 AM
    Monday, August 4, 2014 3:03 AM