none
error occured in .net RRS feed

  • Question

  • hi

    when i install dotnetfx in my PC the following error occured

    i have WINDOWS 7 in my PC

    Thursday, March 7, 2013 7:18 PM

Answers

All replies

  • You cannot install .NET Framework 3.5 on Windows 7 because it is already there, installed as part of the OS.

    As your pic shows the Windows Features dialog, you can see it there as Microsoft .NET Framework 3.5.1.

    You can verify your .NET Framework 3.5 with this tool:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Run the tool with .NET 3.5 selected, then post the first 15 lines AND the LAST 15 lines of the tool log here.


    Friday, March 8, 2013 2:42 PM
  • Hi,

    What version of .NET do you want to install?

    .NET 2.0 and .NET 3.0 which belongs to .NET 3.5 also cannot be installed on Win 7. They are embeded components.

    By the way, do you still need assistance on this issue? I will close this case according to our policy.

    Regards,


    Barry Wang
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, March 11, 2013 1:56 AM
    Moderator