none
What do I need to install on IIS 7.5 to run ReportViewer 10.0 RRS feed

  • Question

  • I have an VS2010 web app using .NET 4.0. There is an ASP.NET page with ReportViewer version 10.0.0.0. When I run the app I get "IE cannot display this webpage" error. But when I remove the page and all references for ReportViewer from the Web.Config, the app run without error.

    I checked IIS and found that ReportView 9.0 is installed, not 10.0.  I also tried a bindingRedirect with oldVersion="9.0.0.0" newVersion="10.0.0.0" and that did not work either.

    So, I guess I need to install version 10.0 on IIS, but where can I get it?

    Tuesday, April 2, 2013 10:28 PM