none
HIPAA 270 RRS feed

  • Question

  • Hi,

    I'm working to get from xml to 270 edi outbound. Here is the error, i am getting.

    Error encountered: ERROR (39), docnr 10008 :

    The document type is not recognized. Contact the sender.RootLabel: [X12_00401_270], PublicId: [], SystemId: [http://schemas.microsoft.com/BizTalk/EDI/X12/2006], (msgnr:0 segnr:0)(line:0 pos:348 filepos:348)

    Please guide me.


    Thanks, Raja
    Monday, July 13, 2009 1:30 PM

Answers

  • I fixed this issue by the below ways.

    1. Applied MSFT 270 schema.
    2. create with party which should be in HIPAA send handler.
    3. The party should have the correct send port.
    4. Apply the outbound map on sendport.
    5. Apply the sender details on X12 Interchange Processing properties.
    Thanks, Raja
    • Marked as answer by edhickey Tuesday, July 28, 2009 6:13 PM
    Friday, July 24, 2009 7:13 AM

All replies

  • are you using Hipaa accelerator or Hipaa based on BizTalk EDI ?
    Bhola Meena [http://blogs.msdn.com/biztalkb2b]
    Monday, July 13, 2009 4:38 PM
  • I installed HIPAA Accelerator 3.3 with BizTalk 2006 R2 Developer Edition but i am using HIPAA based EDI on my process.
    Thanks, Raja
    Tuesday, July 14, 2009 4:57 AM
  • I fixed this issue by the below ways.

    1. Applied MSFT 270 schema.
    2. create with party which should be in HIPAA send handler.
    3. The party should have the correct send port.
    4. Apply the outbound map on sendport.
    5. Apply the sender details on X12 Interchange Processing properties.
    Thanks, Raja
    • Marked as answer by edhickey Tuesday, July 28, 2009 6:13 PM
    Friday, July 24, 2009 7:13 AM