locked
Onenote icon is shown instead of a folder icon! RRS feed

  • Question

  • Hi,

    some of our users reported an issue with a folder that Shows a wrong icon. Instead of showing a normal yellow folder symbol, this particular folder shows a OneNote icon. I searched the internet for some hints but found nothing.

    Can anyone tell me what could cause this?

    We have OneNote 2010 in place as well as SharePoint 2013 with November 2015 CU. Our servers are Windows 2012 R2.

    Your help is much appreciated.

    Greetings Andre

    Monday, March 14, 2016 8:42 AM

Answers

  • Hi AR-Oldenburg,

    For troubleshooting the issue, you could check things below:

    1. Run the SharePoint 2013 products configuration wizard to check if it can work.

    2. Reset IE settings. Go to internet options->advanced tab->Reset.

    3. You could create a new folder to check if the same issue will occur. If the issue will not occur, you could take a backup of the particular folder, and upload the files in the particular folder to the new folder.

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Friday, March 25, 2016 1:01 AM
    • Marked as answer by Victoria Xia Wednesday, March 30, 2016 1:11 AM
    Tuesday, March 15, 2016 7:56 AM

All replies

  • Hi AR-Oldenburg,

    For troubleshooting the issue, you could check things below:

    1. Run the SharePoint 2013 products configuration wizard to check if it can work.

    2. Reset IE settings. Go to internet options->advanced tab->Reset.

    3. You could create a new folder to check if the same issue will occur. If the issue will not occur, you could take a backup of the particular folder, and upload the files in the particular folder to the new folder.

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Friday, March 25, 2016 1:01 AM
    • Marked as answer by Victoria Xia Wednesday, March 30, 2016 1:11 AM
    Tuesday, March 15, 2016 7:56 AM
  • Hi Sara,

    I couldn´t run the config wizard in production because this will result in a iisreset!!! So this is not an Option. To reset the IE Settings also does not help me out.

    I told the user to create a new folder and to copy all the Content to the new folder. There is just a small Problem, how should the user do that without using WEBDAV Explorerview? If he uses the explorerview all the versions got lost or not? The user does not have enought rights to use the Content and structure Manager....

    The mark as an answer is okay because to copy the files to a new folder will work, but the way how is not as easy as it seems to be.

    Greetings Andre

    Wednesday, March 30, 2016 6:09 AM